#6870
Shark Themes
Keymaster

Hello @jamie84

Thank you for using Kingston.
1. Please go to dashboard -> appearance -> customize -> hompage settings and check on “static home page
2. go to dashboard -> appearance -> customize -> hompage section and customize the sections and make sure you enable all sections

By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close