Hello and thank you for your reply.

The issue with the header and footer overlapping has been fixed.

My WordPress content (blocks) and header image are still absent from my Home page. I reviewed your instructions and already had Homepage Settings set to Static home page.

Under Homepage Sections, Introduction is set to Home.
Under Homepage Settings, Home is selected from the Homepage dropdown menu.

Thank you in advance.

  • This reply was modified 1 year, 11 months ago by jamie84.

By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.