Featured Image

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #10688

    When I select the featured image it aligns it to the left on the pages.


    How can I get it to centre align?

    Also, the featured images for the pages selected appear on the homepage. I want this! HOWEVER, when you click to the page I don’t want the featured image to be displayed at the top.

    Any advice gratefully received.


    Shark Themes

    Hello @emmataylor05

    We have already resolved this issue in latest version. As you can check the latest version is 2.0.1 but you are still using 1.0.4. Please check if you have activated your license key or else your license key has expired.

    If you want to remove the image in single page, then please add the following code in dashboard -> appearance -> customize -> additional css.
    .single .featured-image, .page .featured-image { display: none; }

    Shark Themes

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.