Switch “text-transform: capitalize” off globally

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #14009
    Roland Schmid
    Participant

    How can I switch “text-transform: capitalize” to “text-transform: none” globally via Custom CSS?

    #14030
    Roland Schmid
    Participant

    Maybe I have to explain the issue in detail:
    The Theme CSS-File contains a lot of “text-transform: capitalize” that we don’t want to have.
    That’s why I configured Custom CSS like this:
    .entry-title, .section-title, .site-title, #secondary .widget-title, #secondary .widgettitle, .post-navigation a, .posts-navigation a, .read-more, .main-navigation ul.sub-menu li a { text-transform: none;}
    .single-post .entry-meta > span { text-transform: none; }
    .single-post .entry-meta span.tags-links { text-transform: none; }

    Is there a general option to set text-transform to “none” instead of overriding every single class?

    #14096
    Roland Schmid
    Participant

    I don’t understand what you mean by “Awesome Support”. I posted two questions here and did not get an answer for 5 days.

    #14278
    Shark Themes
    Keymaster

    Hello Roland

    Thank you for using Corporate Blue. We apologize for late reply. Please send us your questions in our email from contact page for quick response. We are having too many spam support comments, therefore we are unable to respond in support forum in time.
    Well as you have done is the correct way to solve your issue.

    Regards
    Shark Themes

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close